"The Specified User Does Not Exist" Error Message When Starting Binlsvc (262800)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
This article was previously published under Q262800 SYMPTOMS
When you attempt to start the Boot Information Negotiation Layer service (Binlsvc) either using the Computer Management snap-in or by running Risetup.exe in verify mode, you may receive the following error message:
The specified user does not exist
In addition, the following error message may be displayed in the application event log:
Event Type: Error
Event Source: BINLSVC
Event Category: None
Event ID: 1002
Date: 5/10/2000
Time: 3:06:40 PM
User: N/A
Computer: BOD-500
Description:
The BINL service cannot initialize its global data. The following error occurred: 1317
CAUSE
This behavior occurs because Binlsvc cannot read the Remote Installation Service (RIS) subobject that is created below the computer account object (CAO) in Active Directory.
RESOLUTION
To fix the issue, ensure that the following permissions are applied to the container, CAO, and RIS subobject:
Authenticated Users (Read)
System (Full Control)
You can apply these permissions using the Active Directory Users and Computers snap-in. To gain access to the Security tab, right-click the object or container, and then click Properties. To view the RIS subobject, click to select the following items on the View menu in the Active Directory Users and Computers snap-in:
- Users, Groups, and Computers as containers
- Advanced Features
MORE INFORMATION
When Binlsvc starts, the service reads the subobject created below the server's CAO to initialize properly. This subobject contains operating information about the RIS server (for example, whether or not to service all clients), where the CAOs are created in Active Directory, the default computer name policy, and other information. This subobject is created with Risetup.exe and is run for the first time after RIS is installed.
Modification Type: | Major | Last Reviewed: | 10/30/2003 |
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Keywords: | kberrmsg kbprb KB262800 |
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