XIMS: Unable to Reach a Particular Host Using Domain Name System (262782)
The information in this article applies to:
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q262782 SYMPTOMS
Domain Name System (DNS) or host-name resolution is failing for a particular domain.
CAUSE
It is possible that DNS is not working or that host-name resolution is failing due to a firewall or an invalid DNS entry.
WORKAROUND
To work around this issue, you need to know the IP address of the remote domain's mail server. After you obtain this information, follow these steps:
- In the Connections tab of the Internet Mail Connector (IMS) properties, click to select Specify by E-mail Domain.
- Add an entry for the domain that you are having problems reaching.
- Click to select Forward all messages for this domain to host, and then enter the IP address of the server that you are trying to contact.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbprb KB262782 |
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