XFOR: Problems Participating in Audio/Video Conference Using Crystal Sound Card (262761)



The information in this article applies to:

  • Microsoft Exchange 2000 Conferencing Server

This article was previously published under Q262761

SYMPTOMS

If you are participating in an audio/video conference while using either a Crystal Sound Card model cs4326, or cs4327, you may experience the following problems:
  • There is an excessive echo when you speak.
  • You are unable to hear other participants in conference.

CAUSE

You have not properly configured the sound card settings.

RESOLUTION

To verify that you have configured the following settings properly, follow these steps:
  • Double-click the Speaker icon located in the system tray on the taskbar.
  • Click Options, and then click Properties.
  • Under Properties, select the Recording option, and then click to select the Digital check box. Click OK.
  • Verify that you have the Digital Balance muted.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbprb KB262761