Cannot Start Netcomplete in Windows Millennium Edition (262750)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q262750

SYMPTOMS

When you try to start Netcomplete in Windows Millennium Edition (Me), you may receive the following error message:
The version of Netcomplete 4.12 requires Win95 or Win98 to run. Setup will terminate.
When you close this dialog box, you receive the following error message:
Netcomplete is not properly installed. Please run Setup again at a later time.
If you click Details, you see the following information:
Due to changes in Windows Millennium Edition, this version of Netcomplete has a compatibility problem when installed on Windows Me.

CAUSE

This version of Netcomplete was not designed for Windows Me.

RESOLUTION

Please contact Mindspring/EarthLink Technical Support at (800) 719-4660 for help in resolving this issue.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MinorLast Reviewed:9/28/2004
Keywords:kb3rdparty kberrmsg kbprb KB262750