Computer May Stop Responding When You Start Any Program While Running BoundsChecker (262713)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q262713

SYMPTOMS

When you run Compuware NuMega's DevPartner Studio's BoundsChecker version 6.03 or 6.2, any program you start may generate an access violation error message and your computer may stop responding (hang).

CAUSE

This behavior can occur because BoundsChecker versions 6.03 and 6.2 are not compatible with Microsoft Windows Millennium Edition (Me).

RESOLUTION

To work around this behavior, contact Compuware NuMega to obtain the latest version of BoundsChecker that is compatible with Windows Me. Visit the following NuMega Web site:

http://www.numega.com/devcenter/bc.shtml.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

You can also call toll free: 1-888-NUMEGAS (1-888-686-3427), or 1-603-578-8100.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:9/28/2004
Keywords:kb3rdparty kbfix kbprb KB262713