You receive the"The Operation Failed" error message when you send an item that is based on a custom form in Outlook 2000 (262523)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q262523

SYMPTOMS

When you send an item that is based on a custom form, the form is not sent and you receive the following error message:
The Operation Failed

CAUSE

A Recipient field on the custom form is configured with an initial value and with the Calculate this formula automatically option for that value.

RESOLUTION

To resolve this problem, use either of the methods in this section:

Method 1

  1. Open a new item based on the custom form.
  2. On the Tools menu, point to Forms, and then click Design this form.
  3. Click the text box control of the Recipient field with the initial value.
  4. On the Form menu, click Properties.
  5. Click the Value page of the Properties dialog box, and then click Calculate this formula when I compose a new form.
  6. Click Apply, and then click OK.

Method 2

  1. Open a new item based on the custom form.
  2. On the Tools menu, point to Forms, and then click Design this form.
  3. Click the text box control of the Recipient field with the initial value.
  4. On the Form menu, click Properties.
  5. Click the Value page of the Properties dialog box.
  6. Click to clear the Set the initial value of this field to: check box, click Apply, and then click OK.
NOTE: Verify that you republish the form after you apply either change to the custom form.

MORE INFORMATION

The Recipient fields of Outlook items include the following fields:
  • To:
  • CC:
  • BCC:
  • Required Attendees
  • Optional Attendees

Modification Type:MinorLast Reviewed:10/7/2004
Keywords:kberrmsg kbprb KB262523