You receive an "Error 1308: Source file not found" error message when you update the CD2 administrative installation to Office 2000 SR-1 (262465)



The information in this article applies to:

  • Microsoft Office 2000 (Setup) Service Release 1 (SR-1)
  • Microsoft Office 2000 Premium

This article was previously published under Q262465

SYMPTOMS

When you try to update an administrative installation for Disc 2 (CD2) by using the Service Release 1 (SR-1) update file Data2.msp, you may receive an error message similar to the following:
Error 1308: Source file not found path\IE5\EN\IENT_S5.CAB.
Verify that the file exists and that you can access it.
where path is the path to your administrative installation. Each time you click Ignore, you receive a similar error message for a different file. The following is a list of these files:
path\IE5\EN\NM30.CAB
path\IE5\EN\ICWCON.CAB
path\IE5\EN\IE50EM.EXE
path\IE5\EN\OAINST.EXE
path\Support\Non2000\Q248120.EXE
path\Support\Non2000\GIMEFIX.EXE
path\Support\Non2000\HHUPD.EXE
path\Support\Non2000\OAINST.EXE
path\Support\Non2000\OUT128.EXE
path\Support\Non2000\OUT40.EXE
path\Support\Non2000\RICHEDIT.EXE
path\Support\Win2000\9\W2K_ENG.EXE
path\Support\Win2000\18\W2K_KOR.EXE
path\Support\Win2000\17\nec98\W2KNEC98.EXE
path\Support\Win2000\17\W2K_JPN.EXE
path\Support\Win2000\13\W2K_HBR.EXE
path\Support\Win2000\1\W2K_ARA.EXE
path\Support\READMORE.TXT
path\Support\OA4514.EXE

CAUSE

This problem occurs because the Data2.msp update file was not specifically designed to update administrative installations. Consequently, the Data2.msp update file is unable to update the Microsoft Internet Explorer and Windows Installer files on your administrative installation for CD2.

WORKAROUND

To work around this problem, do one of the following.

If You Clicked Ignore to All of the Error Messages

If you ignored all of the error messages in the "Symptoms" section of this article, follow these steps to complete the SR-1 update of your administrative installation:
  1. If you have not updated an administrative installation for CD1 to SR-1, do so now. For additional information about updating CD1 administrative installations, click the following article number to view the article in the Microsoft Knowledge Base:

    257983 OFF2000: How to Obtain and Apply the SR-1/SR-1a Update to Administrative Installations

  2. Copy the following folders from the SR-1 administrative installation for CD1 to your CD2 administrative installation, replacing the ones that already exist:

    • IE5
    • MSI
    • Support
    You do not need to run the SR-1 update for CD2 again on your administrative installation.

If You Did Not Apply Data2.msp to Your CD2 Administrative Installation

If you have never applied the Data2.msp update file to your administrative installation of CD2, or if you clicked Cancel when you received one of the error messages in the "Symptoms" section of this article, follow these steps:
  1. If you have not updated an administrative installation for CD1 to SR-1, do so now. For additional information about updating CD1 administrative installations, click the following article number to view the article in the Microsoft Knowledge Base:

    257983 OFF2000: How to Obtain and Apply the SR-1/SR-1a Update to Administrative Installations

  2. Copy the following folders from the SR-1 administrative installation for CD1 to your CD2 administrative installation, replacing the ones that already exist:

    • IE5
    • MSI
    • Support
  3. Run the Data2.msp update file on your CD2 administrative installation by using a command line similar to the following:

    msiexec /a path to admin image\data2.msi /p path\Data2.msp Shortfilenames=1

    where path to admin image is the full path to your CD2 administrative installation, and path is the path to Data2.msp.

MORE INFORMATION

You also may receive a 1308 error message if you renamed any of the files on your CD2 administrative installation before you applied the Data2.msp update file. For example, you might receive an error message similar to the following if you renamed the Setup.ini file:
Error 1308. Source file not found: path\SETUP.INI. Verify that the file exists and that you can access it.
where path is the path to your administrative installation.

To prevent this problem from occurring, follow these steps:
  1. Make a backup copy of your renamed Setup.ini file.
  2. Rename the copy that you just created to Setup.ini.
  3. Apply the Data2.msp update file to your CD2 administrative installation by using the command line provided in the "Resolution" section of this article.
  4. Rename Setup.ini to OldSetup.ini. The Data2.msp update file does not actually update Setup.ini on your CD2 administrative installation, but the Data2.msp update file does require that the Setup.ini file exist during the update. So, you can now return to the Setup.ini file that you were using prior to the SR-1 update.

Modification Type:MajorLast Reviewed:4/17/2006
Keywords:kbtshoot kbUpdate kbsetup kberrmsg kbprb KB262465