Event 9175: The MAPI Call 'OpenMsgStore' Failed with the Following Error (262456)
The information in this article applies to:
- Microsoft Exchange 2000 Server
- Microsoft Exchange Server 2003 Enterprise Edition
- Microsoft Exchange Server 2003 Standard Edition
- Microsoft Windows Small Business Server 2003, Premium Edition
- Microsoft Windows Small Business Server 2003, Standard Edition
This article was previously published under Q262456 SYMPTOMS
The following event may be logged in the Application event log on a computer that is running Exchange 2000 Server or Exchange Server 2003:
Event Type: Error
Event Source: MSExchangeSA
Event Category: MAPI Session
Event ID: 9175
Date: 5/8/2000
Time: 8:21:36 PM
User: N/A
Computer: Computer_name
Description:
The MAPI call 'OpenMsgStore' failed with the following error:
The Microsoft Exchange Server computer is not available. Either there are
network problems or the Microsoft Exchange Server computer is down for
maintenance.
The MAPI provider failed.
Microsoft Exchange Server Information Store
ID no: 8004011d-0526-00000000
For more information, click http://search.support.microsoft.com/search/?adv=1.
CAUSE
This issue can occur if the information store is not running. When the information store is stopped and the System Attendant is still running, the System Attendant keeps the MAPI session active. This issue can also occur if a mailbox store failed to mount.
RESOLUTION
To resolve this issue, verify that the information store is running. If the store is not running, attempt to start it. If the information store is running, and the event is still logged, verify that the mailbox stores are mounted. If they are not mounted, attempt to mount them.
STATUS
Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server and Microsoft Exchange Server 2003.
Modification Type: | Major | Last Reviewed: | 7/17/2006 |
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Keywords: | kbbug kberrmsg kbnofix KB262456 |
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