IntelliPoint: Computer Randomly Stops Responding (262404)
The information in this article applies to:
- Microsoft IntelliPoint software 3.0
- Microsoft IntelliPoint software 3.1
This article was previously published under Q262404 SYMPTOMS
After you install the Microsoft IntelliPoint software, your computer may randomly stop responding (hang).
CAUSE
This behavior can occur if the video driver that is installed on your computer is outdated.
RESOLUTION
To resolve this issue, download and install the latest video driver for your video adapter.
To obtain the latest video driver for your video adapter, contact your computer manufacturer or video adapter manufacturer.
If this issue continues to occur after you install the latest video driver for your video adapter, you may be able to work around the issue by turning off graphics hardware acceleration on your computer:
- Right-click the My Computer icon on the desktop, and then click Properties.
- On the Performance tab, click Graphics.
- Move the Hardware Acceleration slider all the way to the left (the None position).
- Click OK, and then click Close.
- When you are prompted to restart your computer, click Yes.
Modification Type: | Major | Last Reviewed: | 10/3/2003 |
---|
Keywords: | kb3rdparty kbHardware kbprb KB262404 |
---|
|