Outbound IMS Mail Backing Up Due to Incorrect TCP/IP LAN Settings (262270)



The information in this article applies to:

  • Microsoft Exchange Server 5.5 SP3
  • the operating system: Microsoft Windows 2000

This article was previously published under Q262270

SYMPTOMS

When you forward Internet mail by using the Exchange Server 5.5 Internet Mail Service and the Domain Name System (DNS), you may notice e-mail backing up in the Internet Mail Service outbound queues.

CAUSE

The outbound mail queues may be backing up due to a DNS configuration error.

RESOLUTION

To test whether DNS is set up properly, do one of the following:
  • Click Forward all messages to host on the Connections tab of the Internet Mail Service. Set this to the IP address of your Internet service provider's (ISP's) mail server. If outbound mail flow is restored when you do this, then the Internet Mail Service is having problems resolving names using DNS.
  • Run the IMC DNS Resolver utility that is located on the Exchange Server CD to verify if DNS is the issue.

MORE INFORMATION

For additional information about how to properly configure DNS, refer to the following white paper from the following Microsoft Web site: For additional information about how to properly configure DNS, click the article numbers below to view the articles in the Microsoft Knowledge Base:

146556 XFOR: Method Used by IMS to Obtain IP Address

203204 How to Obtain MX Records with the Nslookup.exe Utility


Modification Type:MinorLast Reviewed:3/15/2006
Keywords:kbprb KB262270