XCON: Messages to Custom Recipients Are Undeliverable After You Apply SP1 (262146)
The information in this article applies to:
- Microsoft Exchange Server 5.5 SP1
This article was previously published under Q262146 SYMPTOMS
After you apply Exchange Server 5.5 Service Pack 1 (SP1), messages that you send to Fenestrae Faxination custom recipients are returned as undeliverable by the message transfer agent (MTA) with the following non-delivery report:
Your message did not reach some or all of the intended recipients.
Subject: Test Fax
Sent: 11/22/99 12:55 PM
The following recipient(s) could not be reached:
FaxTest on 11/22/99 12:55 PM
The recipient name is not recognized
The MTS-ID of the original message is: <msg-id>
MSEXCH:MSExchangeMTA:OrgName:SITENAME
The MTA also records the following event:
Event ID: 290
Source: MSExchangeMTA
Category: X.400 Service
Type: Warning
Description: A non-delivery report was (reason code unable-to-transfer and diagnostic code unrecognized-OR-name) is
being generated for message <msg-id>. It was originally destined for <Faxination Custom Recipient>, and was to be
redirected to . [MTA DISP:RESULT 19 136] (12)
Additional notes about this problem:
- This problem cannot be reproduced with the original release of Exchange Server 5.5.
- This problem cannot be reproduced if Exchange Server 5.5 Service Pack 2 (SP2) or later is applied without first installing SP1.
- When you apply SP2 or later, the problem is not resolved.
CAUSE
This problem may be caused by the lack of an X.400 proxy address for the custom recipients.
RESOLUTION
To resolve this problem, add an X.400 proxy address for all custom recipients. You can do this manually in the Exchange Administration program or programmatically by using a variety of tools.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbprb KB262146 |
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