Nothing happens when you click Start in Windows 2000 (262076)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional

This article was previously published under Q262076
Important This article contains information about how to modify the registry. Make sure to back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows registry

SYMPTOMS

When you click Start, nothing happens.

CAUSE

This problem may occur because of an incorrect StartMenu entry in the following registry subkey:

HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Explorer/User Shell Folders

RESOLUTION

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall your operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

To resolve this problem, follow these steps:
  1. Click Start, click Run, type regedt32, and then click OK.

    Note You must type regedt32. Do not type regedit.
  2. Locate and then click the following registry subkey:

    HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Explorer/User Shell Folders

  3. In the right pane, double-click StartMenu.
  4. In the String Editor dialog box, type %userprofile%\StartMenu, and then click OK.
  5. Exit Registry Editor.

MORE INFORMATION

The incorrect value may be caused by a misconfigured system policy or Group Policy setting. When you investigate, check the User Configuration/Windows Settings/Folder Redirection/Start Menu settings to see whether an invalid path has been specified. The specified path should be reachable when the user is logged on.

Modification Type:MinorLast Reviewed:8/24/2006
Keywords:kbenv kbprb kbui KB262076