XADM: Exmerge Archive Function Requests Too Much Disk Space (261954)



The information in this article applies to:

  • Microsoft Exchange Server 4.0
  • Microsoft Exchange Server 5.0
  • Microsoft Exchange Server 5.5

This article was previously published under Q261954

SYMPTOMS

When you run the Exmerge utility in the two-step mode and archive to the target store, it may report that you need several gigabytes (GB) of space (sometimes larger than the size of the Priv.edb file) even though you are filtering for a particular attachment.

CAUSE

The Exmerge utility figures the required disk space to perform the copy or archive function based on every item in each mailbox even if you specify a criterion of a particular message or a particular attachment.

WORKAROUND

Map a drive letter to a server that has more than the required space and then change the default c:\Exmergedata folder to that mapped drive letter. When you scan for viruses or particular files, the required space is the size of the attachment plus between 60 kilobytes (KB) and 100 KB at the most.

An additional way to work around this behavior is to specify a date range using the Options button. This bypasses the addition of the size of the mailbox, and Exmerge will display Unknown for the size, and subsequently ignore how much free space is available.

STATUS

This behavior is by design; the Exmerge utility assumes that there is the possibility of moving every message.

MORE INFORMATION

For additional information, click the article numbers below to view the articles in the Microsoft Knowledge Base:

246916 XADM: How to Find Mailboxes That Contain a Specific Message

232006 XADM: How to Delete a Confidential Message From Exchange Server


Modification Type:MinorLast Reviewed:4/21/2005
Keywords:kbprb KB261954