XFOR: Unable to Find Contacts When Searching by First Name and Last Name (261935)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q261935 SYMPTOMS
When you attempt to add a contact by searching for the first name and last name, you may receive the following error message:
The name was not found
We were unable to find anyone with this name and location.
Click the back button to change your search.
CAUSE
This problem can occur if the user is not enabled to use Exchange 2000 Instant Messaging, or if the user object does not have a first and last name for the user.
RESOLUTION
To resolve this problem:
- Enable the user for Instant Messaging:
- Click Start, point to Programs, point to Administrative Tools, and then click Active Directory Users and Computers.
- Right-click the appropriate user object, and then click Exchange Tasks on the shortcut menu.
- Click Enable Instant Messaging, and then click Next.
- Click Browse, and then locate the appropriate Instant Messaging home server.
- Click the correct domain name in the Instant Messaging Domain Name list, and then click Next.
- Make sure that the user object that you want to add has both a first and last name:
- Click Start, point to Programs, point to Administrative Tools, and then click Active Directory Users and Computers Manager.
- Right-click the appropriate user object, and then click Properties in the shortcut menu.
- Click the Account tab and verify that the user object has both a first and last name. If the object does not have both a first and last name, add the appropriate information, and then save the settings.
After you perform these steps, the user is Instant Messaging enabled and can be "found" by using the Instant Messaging client search feature.
STATUSMicrosoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbbug kberrmsg kbnofix KB261935 |
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