Cannot Start Help and Support After You Upgrade to Windows Me (261859)
The information in this article applies to:
- Microsoft Windows Millennium Edition
This article was previously published under Q261859 SYMPTOMS
When Windows restarts the computer for the last time during an upgrade to Windows Millennium Edition (Me) and before the Windows desktop appears, you may receive the following error message:
Unable to install Java packages from c:\windows\system\dajava.cab. The system cannot find the path specified.
After you upgrade to Windows Me and try to start Help and Support, you may receive the following error message:
The initialization of the Help Center failed. Please report the following error number to Microsoft Support. -2147023893
CAUSE
This problem can occur if a file that is named "Temp" (instead of a folder) is located in the Windows folder before you upgrade to Windows Me. When you start Help and Support for the first time, it tries to locate a TEMP folder in the Windows folder. When Help and Support finds a file named Temp instead, Help and Support is not able to start properly.
RESOLUTION
To resolve this problem, delete the file named Temp that is located in the Windows folder, and then create a new folder named TEMP in the Windows folder:
- Click Start, point to Search, and then click For Files or Folders. In the Search box, type Temp, and select drive C in the Look In box.
- Click Search Now. Delete the Temp file (not folder) that is in the Windows folder.
- Right-click the Start button, and then click Explore.
- Click the Windows folder. On the File menu, point to New, and then click Folder. Type TEMP, and then press ENTER.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 9/28/2004 |
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Keywords: | kbenv kberrmsg kbprb KB261859 |
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