Microtek C6 Scanner Does Not Respond and Is Listed As Unknown Device in Device Manager (261729)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q261729
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

SYMPTOMS

If you disable the Microtek C6 scanner in Device Manager and subsequently attempt to enable the scanner, the scanner is listed as an unknown device and does not work. Restarting the computer, or unplugging the scanner and then plugging it back in, do not correct the problem.

CAUSE

The scanner does not respond to the re-enumeration of the Universal Serial Bus (USB) bus.

WORKAROUND

Turn the scanner off, wait 20 seconds, and then turn the scanner back on.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:8/8/2006
Keywords:kbHardware kbprb KB261729