Frames Are Dropped When You Are Using Video Capture Program with Windows Me (261708)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q261708

SYMPTOMS

When you are using a video capture program on a Microsoft Windows Millennium (Me)-based computer, you may notice that frames are dropped.

CAUSE

This behavior can occur when Direct Memory Access (DMA) is disabled on the hard disk.

RESOLUTION

To resolve this behavior, enable DMA on your computer's hard disk.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Windows Millennium.

MORE INFORMATION

To enable DMA on the hard disk, follow these steps:
  1. On the desktop, right-click My Computer, and then click Properties.
  2. Click the Device Manager tab.
  3. Double-click Disk Drives.
  4. Right-click a listed hard disk, and then click Properties.
  5. Click the Settings tab, click to select the DMA check box, and then click OK.
  6. Repeat steps 4 and 5 for any additional hard disks.
  7. Restart the computer.


This behavior is known to occur with the following video capture programs:
  • VidCap.exe
  • AMCap.exe
  • 3dfx Interactive Voodoo3 (version 1.04)

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:9/28/2004
Keywords:kbinterop kbprb KB261708