Mustek 1200 III EP Scanner May Not Be Detected After Upgrade to Windows Millennium Edition (261674)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q261674
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

SYMPTOMS

After you upgrade to Windows Millennium on a computer that has a Mustek 1200 III EP scanner attached, you may experience one of the following changes:
  • The scanner is no longer detected and is not listed in Device Manager.
  • The scanner is listed in Device Manager with a yellow exclamation point.
  • When the system is restarted, the scanner ceases to be detected upon reboot.
  • The scanner is detected and functions when you click Refresh in Device Manager or when you add new devices.

CAUSE

This behavior occurs because the SCSI adapter that comes with the scanner is incorrectly terminated. A terminator is needed only when the scanner is going to be the last device in a SCSI chain controlled by a third-party SCSI card.

RESOLUTION

To resolve this behavior, remove the termination on the scanner.

MORE INFORMATION

For more information or for assistance with removing the terminator on the scanner, contact the manufacturer. You can visit the Mustek Web site at:

Mustek, Inc.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:8/8/2006
Keywords:kbprb KB261674