Display Does Not Reinitialize on "Resume from Standby" in Computer with AGP Adapter Using Generic Device Driver (261612)
The information in this article applies to:
- Microsoft Windows Millennium Edition
This article was previously published under Q261612 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: SYMPTOMS
When you attempt to resume operation of your computer from standby mode, the display may not reappear.
CAUSE
This behavior can occur if your computer has an Accelerated Graphic Port (AGP) graphics device but is using a generic device driver.
RESOLUTION
To resolve this issue, install the specific device driver for the graphics adapter in your computer. You may need to contact the vendor of your computer or graphics adapter to obtain the most recent drivers. You can find links to those vendors in the "More Information" section.
Modification Type: | Major | Last Reviewed: | 8/8/2006 |
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Keywords: | kbdisplay kbprb KB261612 |
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