Computer Stops Responding When You Are Trying to Record with Lotus ScreenCam (261362)



The information in this article applies to:

  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition

This article was previously published under Q261362

SYMPTOMS

When you attempt to create a recording by using Lotus ScreenCam (SmartSuite version 9.5), the computer may stop responding (hang).

CAUSE

This behavior can occur when you are using a Matrox Graphics G200 video driver.

RESOLUTION

To resolve this behavior, download the latest version of the G200 video driver from the following Matrox Web site:

http://www.matrox.com/mga/support/drivers/latest/home.cfm

MORE INFORMATION

This problem occurs when you are using the G200.drv file with a date of 9/07/1999 and a version of 4.11.01.2250.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

For information about how to contact Lotus or Matrox, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Modification Type:MinorLast Reviewed:9/29/2005
Keywords:kb3rdparty kbdisplay kbfix kbprb KB261362