OL2000: Print Preview Does Not Display Appointments (261312)
The information in this article applies to:
This article was previously published under Q261312 SYMPTOMS
When you view your Outlook Calendar in Print Preview or after you print it, some appointments may be missing.
CAUSE
This problem occurs when you have not sent recurring appointments that you have updated. Both the modified recurring appointment and the appointments that follow do not print.
RESOLUTION
A supported fix that corrects this problem is now available from Microsoft, but it has not been fully regression tested and should be applied only to systems experiencing this specific problem. If you are not severely affected by this specific problem, Microsoft recommends that you wait for the next service release that contains this fix.
To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information on support costs, please go to the following address on the World Wide Web:
The English-language version of this fix should have the following file attributes or later:
File name
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Oqfe7013_client.msp (9.0.0.4005 Outllib.dll, Outllibr.dll)
Oqfe7013_admin.msp (9.0.0.4005 Outllib.dll, Outllibr.dll)
Readme.txt (also attached)
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 9/23/2005 |
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Keywords: | kbHotfixServer kbQFE kbbug kbfix kbOffice2000preSR2fix kbQFE KB261312 |
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