IntelliMouse: Pointer jumps or behaves erratically (261235)



The information in this article applies to:

  • Microsoft Home Mouse
  • Microsoft BallPoint Mouse 1.0
  • Microsoft BallPoint Mouse 2.0
  • Microsoft Basic Mouse 1.0
  • Microsoft Cordless Mouse 1.0
  • Microsoft IntelliMouse 1.0
  • Microsoft IntelliMouse Pro
  • Microsoft IntelliMouse TrackBall
  • Microsoft IntelliMouse USB
  • Microsoft Wheel Mouse

This article was previously published under Q261235

SYMPTOMS

When you move any one of the pointing devices listed in the "Applies to" section, you may experience some resistance to the movements, or the mouse pointer may jump or behave erratically on the screen.

CAUSE

This issue may occur if oneof the following conditions is true:
  • The rollers inside the pointing device are covered with lint or dirt.
  • The ball in the mouse or the trackball is dirty.

RESOLUTION

To resolve the issue, follow these steps:
  1. Remove the ball from the mouse or trackball.
  2. Use a lint-free cloth and some rubbing alcohol to clean the ball.
  3. Use your fingernail or a cotton swab and some rubbing alcohol to remove the lint and dirt off the rollers.
  4. Make sure that nothing is lodged inside the mouse or the trackball. You can use a can of compressed air to blow out any dust or dirt particles that have accumulated inside the pointing device.
  5. Replace and secure the ball in the pointing device.
Note You can purchase third-party mouse cleaning kits.

MORE INFORMATION

This issue does not occur when you use the following InelliMouse devices:
  • Microsoft IntelliMouse Explorer
  • Microsoft IntelliMouse Optical
  • Microsoft IntelliMouse with IntelliEye
For additional information about these pointing devices, visit the following Microsoft Web site:

Modification Type:MajorLast Reviewed:4/7/2005
Keywords:kbHardware kbprb KB261235