OL2000: You Cannot See Downloaded Messages When You Use IMAP (261232)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q261232

SYMPTOMS

When you download messages from an Internet Message Access Protocol (IMAP) server, you may not see the downloaded messages.

CAUSE

This behavior may occur if two folders have the same name but the names are capitalized differently. Some IMAP servers treat the letters in titles of destination folders as case sensitive.

WORKAROUND

To work around this behavior, do not use the same name for two different destination folders.

MORE INFORMATION

You also see this behavior when you use Microsoft Outlook Express with an IMAP server. For additional information about this problem with Outlook Express, click the article number below to view the article in the Microsoft Knowledge Base:

191632 OLEXP: Cannot See Downloaded Messages in Outlook Express


Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbprb KB261232