XCLN: No E-Mail Users Can Connect to Exchange Server Computer After DCPromo (261228)
The information in this article applies to:
- Microsoft Exchange Server 5.5 SP3
- the operating system: Microsoft Windows 2000
This article was previously published under Q261228 SYMPTOMS
After you run DCPromo to install Active Directory services on a computer that is running Windows 2000 Server and Exchange Server 5.5 Service Pack 3, all of the e-mail users may not be able to connect to the Exchange Server computer. These users include Post Office Protocol version 3 (POP3), Messaging Application Programming Interface (MAPI), Internet Message Access Protocol, Version 4rev1 (IMAP4), and Outlook Web Access (OWA) e-mail users.
CAUSE
This issue can occur if the Everyone group no longer has the Access this Computer from the Network user right.
RESOLUTION
To resolve this issue, add the Everyone group to the Access this Computer from the Network user right in the Default Domain Controllers Policy:
- Click Start, point to Programs, point to Administrative Tools, and then click Domain Controller Security Policy.
- In the Domain Controller Security Policy dialog box, double-click Security Settings.
- Double-click Local Policies.
- Double-click Users Rights Assignment.
- Double-click Access this computer from the network. Make sure that the Define these policy settings check box is selected, and then click Add to add the Everyone group to this user right.
Modification Type: | Minor | Last Reviewed: | 4/21/2005 |
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Keywords: | kbprb KB261228 |
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