XFOR: Some Exchange Server Recipients Are Not Synchronized to Notes (261210)



The information in this article applies to:

  • Microsoft Exchange Server 5.5
  • Microsoft Exchange Server 5.5 SP1
  • Microsoft Exchange Server 5.5 SP2
  • Microsoft Exchange Server 5.5 SP3

This article was previously published under Q261210

SYMPTOMS

If a scheduled directory synchronization (dirsync) occurs from Exchange Server to Lotus Notes, or if you click Immediate full reload on the Dirsync Schedule tab of the Microsoft Exchange Connector for Lotus Notes properties to force dirsync from Exchange Server to Notes, some of the Exchange Server recipients may not be replicated to the Notes database.

CAUSE

This issue can occur because the users that are not replicated to the Notes database do not have Notes addresses.

RESOLUTION

To resolve this issue, enable the Notes address generator and apply Notes addresses to the Exchange Server recipients:
  1. In the Configuration container, open the Site Addressing properties.
  2. Click the Site Addressing tab.
  3. Click to select the Notes check box, and then click OK to enable the change.
  4. When a dialog box is displayed that requests confirmation that you want to update all recipients, click Yes.
If you do not want certain Exchange Server recipients to be replicated to Notes, delete those users' Notes e-mail address from the E-mail Addresses tab of the users' mailbox properties.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb KB261210