Computer Stops Responding (Hangs) When Opening a Large Local File (261146)
The information in this article applies to:
- Microsoft Windows 98
- Microsoft Windows 95
This article was previously published under Q261146 SYMPTOMS
If you installed TCP/IP, and you open a large file from your hard disk, the computer does not respond (hang).
It may also take a long time for the computer to find a Local Area Network (LAN) resource.
CAUSE
This issue can occur if your computer is infected with the Dunpws.bz virus (also known as a trojan). This virus is a 32-bit portable executable (PE) trojan that is designed to retrieve dial-up network password information and send it to a preconfigured address by using TCP/IP over the Internet. This trojan may have been received in a compressed format if you are using the ASPack utility.
This trojan uses function calls to existing Rasapi32.dll files to locate and identify the password details. It tracks information and stores it in a file named Edialer.ini. This virus also retrieves information on the modem type and the configuration, and ICQ software information.
RESOLUTION
To resolve this issue, use an anti-virus package to remove the Dunpws.bz virus.
Modification Type: | Minor | Last Reviewed: | 1/15/2006 |
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Keywords: | kbprb kbvirus KB261146 |
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