Exchange Mailboxes Are Displayed with a Red X (261142)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Server
  • Microsoft Windows Small Business Server 2003, Premium Edition
  • Microsoft Windows Small Business Server 2003, Standard Edition

This article was previously published under Q261142

SYMPTOMS

After you finish an offline restore procedure or after you use "Run Cleanup Agent," mailboxes are displayed in Exchange System Manager with a red X icon.

CAUSE

The mailboxes do not have a Microsoft Windows 2000 Active Directory user object associated with them.

RESOLUTION

Reconnect the mailbox with a valid Active Directory user object.
  1. In Exchange System Manager, after Active Directory replication has occurred, expand the Mailbox Store object.
  2. Right-click the mailbox that needs to have a user object associated with it, and then click Reconnect. (Purge is also an option if you want to permanently delete the mailbox.)
  3. You will be prompted to select a new user for this mailbox. Only users that do not already have a mailbox associated with them appear in the directory list.

    NOTE: You may need to cancel this operation and create a new user in Active Directory Users and Computers if a user has not already been created for this mailbox to be reconnected to. After you create a user, right-click the mailbox, click Reconnect, and then click a new user for this mailbox.
If the Reconnect option is not available, you may need to first click Run Cleanup Agent. Orphaned mailboxes appear with a red X. The Reconnect option is available after Active Directory replication has occurred.

MORE INFORMATION

For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

274343 XADM: How to Recover a Deleted Mailbox in Exchange 2000


Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb KB261142