FP2000: Error Message: Server Timed Out (261139)



The information in this article applies to:

  • Microsoft FrontPage 2000 Service Release 1 (SR-1)

This article was previously published under Q261139

SYMPTOMS

When publishing a Web through a firewall or a proxy server with NTLM authentication enabled, you may receive one of the following error messages:
Server timed out.

-or-

The server unexpectedly closed the connection.

CAUSE

This problem can occur because of a timing problem with NTLM authentication through a proxy server.

WORKAROUND

To work around this problem, use one of the following work arounds:
  • Enable basic authentication to the proxy server.

    -or-
  • Do not require proxy authentication.

    -or-
  • When using Microsoft Proxy Server use the Winsock proxy client.

STATUS

Microsoft has confirmed that this is a problem in FrontPage2000 SR1.

Steps to Reproduce Problem

  1. On the client, choose a proxy which has authentication enabled. Click to clear the Bypass proxy server for local addresses in the browser.
  2. On the Web Server, enable basic authentification.
  3. Create a local, disk-based Web (personal Web template).
  4. Publish the Web to IIS.
  5. When asked for username/password enter the correct credentials.
  6. Publishing starts (listing files, creating folders).
Result: As soon as the first htm page is posted, the error message appears.

Modification Type:MajorLast Reviewed:9/11/2001
Keywords:kbbug KB261139