FP2000: Error Message: Server Timed Out (261139)
The information in this article applies to:
- Microsoft FrontPage 2000 Service Release 1 (SR-1)
This article was previously published under Q261139 SYMPTOMS
When publishing a Web through a firewall or a proxy server with NTLM authentication enabled, you may receive one of the following error messages:
Server timed out.
The server unexpectedly closed the connection.
CAUSE
This problem can occur because of a timing problem with NTLM authentication through a proxy server.
WORKAROUND
To work around this problem, use one of the following work arounds:
- Enable basic authentication to the proxy server.
-or-
- Do not require proxy authentication.
-or-
- When using Microsoft Proxy Server use the Winsock proxy client.
STATUSMicrosoft has confirmed that this is a problem in FrontPage2000 SR1. Steps to Reproduce Problem- On the client, choose a proxy which has authentication enabled. Click to clear the Bypass proxy server for local addresses in the browser.
- On the Web Server, enable basic authentification.
- Create a local, disk-based Web (personal Web template).
- Publish the Web to IIS.
- When asked for username/password enter the correct credentials.
- Publishing starts (listing files, creating folders).
Result: As soon as the first htm page is posted, the error message appears.
Modification Type: | Major | Last Reviewed: | 9/11/2001 |
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Keywords: | kbbug KB261139 |
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