XCLN: Outlook Users Cannot Create Top-Level Public Folders (261120)
The information in this article applies to:
- Microsoft Exchange Server 5.5
- Microsoft Outlook 2000
- Microsoft Outlook 98
This article was previously published under Q261120 SYMPTOMS
When you try to create a top-level folder in Outlook, the New Folder command is unavailable (it appears dimmed), even though you have checked the following settings and conditions to make sure that they are correct:
- The user who is attempting to create the folder has the correct permissions for the public folder on this server.
- Top-level public folder creation is allowed (to check this, in the Exchange Server Administrator program, click Configuration, and then click the Top Level Folder Creation tab in the Information Store Site Configuration Properties dialog box.
- The public folder server that is listed in the private information store properties is online and available.
CAUSE
This issue can occur if a container is selected that is at the wrong level in the hierarchy. The Public Folders container is at the same hierarchical level as the Outlook Today container, and the Public Folders container always has an unavailable New Folder command. This behavior is by design.
RESOLUTION
To resolve this issue, right-click All Public Folders (this is a subfolder that is named All Public Folders by default) and not Public Folders when you try to create a top-level folder. This ensures that the New Folder command is available and that you can create top-level public folders.
MORE INFORMATION
You can rename the All Public Folders subfolder; this object is stored in the user profile, so when you rename it you do not affect any other users.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB261120 |
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