IntelliPoint Setup Cannot Detect Required Version of Windows NT 4.0 (261097)
The information in this article applies to:
- Microsoft IntelliPoint software 3.1
- Microsoft IntelliPoint software 3.2
- the operating system: Microsoft Windows NT 4.0 SP3
- the operating system: Microsoft Windows NT 4.0 SP4
- the operating system: Microsoft Windows NT 4.0 SP5
- the operating system: Microsoft Windows NT 4.0 SP6
- the operating system: Microsoft Windows NT 4.0 SP6a
This article was previously published under Q261097 SYMPTOMS
When you install the Microsoft IntelliPoint software on a Microsoft Windows NT 4.0-based computer, you may receive the following error message:
Setup did not detect Windows 95, Windows 98 or Windows NT 4.0 Service
Pack 3.0 or later running on your computer. Refer to the product packaging
for Microsoft IntelliPoint system requirements.
CAUSE
This behavior can occur if your installation of Windows NT 4.0 is
registered as a release candidate (RC) version of Windows NT 4.0.
RESOLUTION
To resolve this issue, install the latest Windows NT 4.0 service pack,
or reinstall the Windows NT 4.0 service pack that is currently installed
on the computer.
If this issue continues to occur, install version 3.0 of the IntelliPoint
software.
NOTE: There is no functional difference between versions 3.0
and 3.1 or 3.2 of the IntelliPoint software. Versions 3.1 and 3.2 of the
IntelliPoint software provides support for the Microsoft Windows 2000
operating system.
STATUSMicrosoft has confirmed that this is a problem in Microsoft IntelliPoint software, versions 3.1 and 3.2.
Modification Type: | Major | Last Reviewed: | 11/24/2003 |
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Keywords: | kberrmsg kbprb kbsetup KB261097 |
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