Motocross Madness 2: Error Message on Blue Screen When You Start Program (261053)



The information in this article applies to:

  • Microsoft Motocross Madness 2 2.0

This article was previously published under Q261053

SYMPTOMS

When you attempt to start Microsoft Motocross Madness 2, you may experience one of the following symptoms:
  • Your computer may stop responding (hang).
  • You may receive a Fatal Exception error message on a blue screen.

CAUSE

This behavior can occur if both of the following conditions are true:
  • The retail version of Microsoft Windows 95 is installed on your computer.
  • A Diamond Viper V770 AGP video adapter is installed in your computer.

RESOLUTION

To resolve this issue, download and install the latest version of the video driver for your video adapter from the following S3 Web site: If the issue continues to occur, uninstall Motocross Madness 2, install the Microsoft Windows 98 operating system, and then reinstall Motocross Madness 2.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Motocross Madness 2, version 2.0.

MORE INFORMATION

If you reinstall the latest version of the video driver for your video adapter after you install Windows 98, you may need to uninstall and then reinstall Motocross Madness 2 again to start the game successfully.

To determine the brand and model of your video adapter:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click System.
  3. Click Device Manager.
  4. Double-click Display Adapters. In the branch under Display Adapters, the brand and model of your video adapter is displayed.

  5. Close Control Panel.
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:12/16/2003
Keywords:kbbug kbenv kberrmsg kbpending KB261053