PC MMTA: Error Message: A Critical Error Has Occurred (260962)



The information in this article applies to:

  • Microsoft Mail for PC Networks 2.0
  • Microsoft Mail for PC Networks 2.0a
  • Microsoft Mail for PC Networks 2.1
  • Microsoft Mail for PC Networks 2.1a
  • Microsoft Mail for PC Networks 2.1b
  • Microsoft Mail for PC Networks 2.1c
  • Microsoft Mail for PC Networks 2.1d
  • Microsoft Mail for PC Networks 2.1e
  • Microsoft Mail for PC Networks 2.1x
  • Microsoft Mail for PC Networks 2.x
  • Microsoft Mail for PC Networks 3.0
  • Microsoft Mail for PC Networks 3.0a
  • Microsoft Mail for PC Networks 3.0b
  • Microsoft Mail for PC Networks 3.1
  • Microsoft Mail for PC Networks 3.1a
  • Microsoft Mail for PC Networks 3.2
  • Microsoft Mail for PC Networks 3.2a
  • Microsoft Mail for PC Networks 3.5
  • Microsoft Mail for PC Networks 3.x
  • Microsoft Mail for PC Networks PO2PO

This article was previously published under Q260962

SYMPTOMS

When the message transfer agent (MTA) attempts to move mail between postoffices, you may receive the following error message:
A Critical Error has occurred Error Code=19FE Device Error=000D

CAUSE

This issue can occur if the MTA attempts to modify a file and cannot.

RESOLUTION

To resolve this issue:
  1. Determine which file is the problem file:
    1. In the session log, find the error message.
    2. One line above the error, the drive that the error occurred on and the file that the MTA was attempting to modify should be displayed. If the error is not displayed or there is no logging, stop the MTA.
    3. Turn up logging by adding -q135z -v and -l.
    4. Start the MTA and let it run until the error occurs again.
    5. Stop the MTA and open the log.
    6. Find the error message. Above the error message, the file that the MTA was trying to open is displayed.
  2. Try to rename the problem file to see if the file is corrupted or locked open. If you can rename the file, the file is corrupted and needs to be replaced or repaired, depending on the file. If the file is locked, you need to break the lock.
  3. After you complete step 2, restart the MTA and make sure that the error message is gone.
  4. If the error message does not reoccur, stop the MTA and remove the additional logging to prevent the session log from growing to large.

Modification Type:MajorLast Reviewed:6/29/2004
Keywords:kbprb KB260962