XCLN: Windows 98 May Stop Responding After You Record A Multimedia Message (260812)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q260812

SYMPTOMS

When you use a video camera that uses the ISA interface with Microsoft Windows 98 to record a multimedia message by using Outlook Web Access, and you do not click Preview first, the CPU usage may increase to 100% after the video is finished recording and the system may appear to stop responding.

CAUSE

This problem can occur due to a conflict between Windows 98, video cameras that use the ISA interface to the computer, and the Multimedia Control used by the Web Client.

WORKAROUND

To work around this problem, click Play on multimedia control. The recorded video plays back and the CPU is restored to the usual levels. To prevent this problem you can use a Peripheral Component Interconnect (PCI), Serial, Parallel or Universal Serial Bus (USB) video camera.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug kbnofix KB260812