XWEB: Public Folder Access Does Not Work When Using FQDN (260803)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q260803

SYMPTOMS

When you try to gain access to public folders by using Microsoft Outlook Web Access, you may be unable to make a connection.

You may also receive the following error message:
The server name or address could not be resolved 12007.

CAUSE

This issue can occur if you enter the fully qualified domain name (FQDN) of your Exchange 2000 Server computer in your browser Address box.

RESOLUTION

To resolve this issue, use the following syntax when you enter the URL in your browser Address box:

http://server_name/public/?cmd=contents

WORKAROUND

To work around this issue, use one of the following methods:
  • Go through a front-end server when using an FQDN to gain access to your mailbox with Outlook Web Access. For information about deploying Exchange 2000 using front-end and back-end servers, please see the "Exchange 2000 Front-end and Back-end Topology" white paper from the following Microsoft Web site:
  • Use a separate instance of your browser to connect to public folders.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

MORE INFORMATION

When you use Microsoft Internet Explorer 5 or later and Outlook Web Access to gain access to a mailbox by using the FQDN instead of the host name, you receive an access error message when you click Folders. The private folder tree loads, but the public tree is missing. When you use Microsoft Internet Explorer 4.x or Netscape Navigator and Outlook Web Access, you can gain access to public folders after you provide the proper credentials.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug kberrmsg kbpending KB260803