PRJ2000: Cannot View Status Reports After You Merge Manager Accounts (260425)



The information in this article applies to:

  • Microsoft Project 2000

This article was previously published under Q260425

SYMPTOMS

In Microsoft Project Central, the following symptoms may occur:
  • When you merge two user accounts (A and B, where A is a manager account that contains a status request and some current responses), either the status report disappears from the resultant account, or the responses are not available.
  • Intermittently, Project Central exhibits abnormal behavior, such as going directly to the status reports page when you log on, or logging out when a resource tries to send a response to the new merged manager.
  • When you merge a current manager account (account A) into a new manager account (account B), previously received status requests sent by account A are not viewable by the new manager account.
  • When a new manager account is created after the submission of status reports and is merged with an old manager account, the new manager account is unable to view the status reports.

CAUSE

This behavior occurs when a status request was sent from a manager's account (account A), and that account was then merged into another manager's account (B).

The resulting new manager account (B) cannot see the status updates that are made by the resources.

The code for merging accounts does not update records in certain tables pertaining to the current manager for a project.

RESOLUTION

To resolve this problem, obtain Microsoft Project 2000, Service Release 1 (SR-1).

To obtain SR-1, click the article number below to view the article in the Microsoft Knowledge Base:

288953 PRJ2000: How to Obtain and Install Microsoft Project 2000 SR-1

Temporary Workaround

To temporarily work around this problem in Microsoft Project 2000 (non-SR-1), have the resources re-send the status reports with the same information.

NOTE: The workaround may not always resolve this issue, so installing SR-1 is recommended.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was corrected in Microsoft Project 2000, Service Release 1 (SR-1).

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbbug kbfix KB260425