XCLN: Non-Delivery Report Message in Outlook 97 and Outlook 98 When Using Reply to All Option on a Message (260198)



The information in this article applies to:

  • Microsoft Outlook 97
  • Microsoft Outlook 98
  • Microsoft Exchange Server 4.0
  • Microsoft Exchange Server 5.0
  • Microsoft Exchange Server 5.5

This article was previously published under Q260198

SYMPTOMS

If you send a message to Exchange Server recipients by using a personal distribution list (DL) or Exchange Server DL, you may receive a non-delivery report (NDR) message that is similar to the following for many of the members of the DL:
Your message did not reach some or all of the intended recipients.

Subject: Message Subject -- April 3 Sent: 2000-04-03 8:38AM

The following recipient(s) could not be reached:

Doe, John on 2000-04-03 8:40 AM
The message was undelivered because the specified recipient postal address was incorrect
MSEXCH:MSExchangeIS:SITE1:SERVER1

CAUSE

This issue can occur in Microsoft Outlook 97 and Microsoft Outlook 98 if the following conditions exist when you send a message:
  • You send the message to a personal DL or Exchange Server DL and request a delivery receipt.
  • You open that message in the Sent Items folder, click Reply to All, and then send the message.
  • A blue letter "i" is displayed in the original message icon in the Sent Items folder before you use the Reply to All option to reply to the message. This icon is displayed when one of the delivery receipts for the original message is opened. If this icon is not displayed for the message, an NDR message is not generated.
When the blue "i" is displayed in the message icon in the Sent Items folder, a Messaging Application Programming Interface (MAPI) property is set on the message that prevents the delivery of the message to many of the DL recipients. If you use the Reply to All option after this MAPI property is set, an NDR message is generated.

RESOLUTION

Outlook 97

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The version of this fix should have the following file attributes or later:

File nameVersion
Outllib.dll8.4.0.6510

NOTE: The download for this article is only available in French version.

Outlook 98

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix should have the following file attributes or later:

File nameVersion
Outllib.dll8.5.6510.0

STATUS

Microsoft has confirmed that this is a problem in Microsoft Outlook 97 and Microsoft Outlook 98.

Modification Type:MinorLast Reviewed:9/26/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbQFE KB260198