StarLancer: Poor Video Performance or Game Quits Unexpectedly (260006)



The information in this article applies to:

  • Microsoft StarLancer 1.0

This article was previously published under Q260006

SYMPTOMS

When you play Microsoft StarLancer, you may experience one or more of the following symptoms:
  • You may experience poor video performance in the game.
  • The game may quit unexpectedly during the jump sequence at the beginning of Mission 1.
  • Textures in the game may appear jagged or blocky.
  • When you attempt to change the brightness level for your video adapter, the change may not be applied in the game.

CAUSE

This behavior can occur if a Creative Labs GraphicsBlaster Savage4 video adapter is installed in your computer.

RESOLUTION

To resolve this issue, download and install the latest version of the video driver for your video adapter from the following Creative Labs Web site: If the issue continues to occur, download and install the latest version of the S3 Savage4 reference driver from the following S3 Web site:

MORE INFORMATION

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:6/20/2005
Keywords:kbConfig kb3rdparty kbdisplay kbprb KB260006