OL2000: User-Defined Fields Not Available in the Advanced Find Feature (258996)
The information in this article applies to:
This article was previously published under Q258996 SYMPTOMS
User-defined fields are not available when you use the Advanced Find feature.
CAUSE
When you start the Advanced Find feature from the Find feature, the Advanced Find feature does not default to searching the current folder. Therefore, user-defined fields from the folder are not available.
RESOLUTION
Use one of the following methods to work around this problem:
Method 1
If you initiate the Advanced Find feature from the Tools menu or the associated shortcut key (CTRL+SHIFT+F), the problem does not occur.
Method 2
To force Outlook to refresh the list of fields:
- Change the In: <Location>, and then click Browse...
- Clear all checks from all selected folders, and then check to enable only the folder that you want to perform the Advanced Find in.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
When initiating an Advanced Find indirectly (by first initiating a Find, and later selecting Advanced Find... from the Find items in <folder name>' window), the In: <location> option is set to search the top-most folder in the default store for the current profile.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
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Keywords: | kbbug kbpending KB258996 |
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