OLEXP: Outlook Express Title Screen Does Not Match Product Version (258901)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows NT 4.0
  • Microsoft Outlook Express 5.01 for Windows NT 4.0
  • Microsoft Outlook Express 5.5 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.01 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.5 for Windows 98
  • Microsoft Outlook Express 5.01 for Windows 98
  • Microsoft Outlook Express 5.5 for Windows 95
  • Microsoft Outlook Express 5.01 for Windows 95
  • Microsoft Outlook Express 5.5 for Windows 2000
  • Microsoft Outlook Express 5.01 for Windows 2000

This article was previously published under Q258901
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you start Outlook Express, the title screen indicates that the product is "Microsoft Outlook Express 5" even though you installed a later version of Outlook Express.

CAUSE

The title screen only reflects major product versions, such as version 4 or version 5. Versions 5.0, 5.01, and 5.5 are minor upgrades.

Modification Type:MinorLast Reviewed:7/13/2004
Keywords:kbprb KB258901