Management Agent Can Be Damaged by Low-Disk-Space Condition (258882)
The information in this article applies to:
- Microsoft Metadirectory Services 2.1
This article was previously published under Q258882 SYMPTOMS
The Management Agent (MA) icon may not be visible in the Compass client, or if the MA icon is visible, commands may be missing from the Actions menu.
CAUSE
This issue can occur if you run the MA with insufficient disk space. Operating the MA with insufficient disk space can cause unpredictable behavior, including corruption of the MA.
RESOLUTION
To resolve this issue, increase the available disk space. Monitor the disk space on a regular basis to prevent this issue from occurring. You can also run Viacompact to resolve this issue, but in most cases you must delete and re-create the MA. The database may also be damaged; and you may need to reinstall Microsoft Metadirectory Services.
Modification Type: | Major | Last Reviewed: | 10/3/2003 |
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Keywords: | kbprb KB258882 |
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