Dial-Up Networking Automatic Redial May Stop After 15 Attempts (258838)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows 95
- Microsoft Windows 98
This article was previously published under Q258838 SYMPTOMS
If you have a dial-up connection configured to automatically redial your Internet service provider (ISP), you may receive the following error message after the fifteenth automatic redial attempt:
Could not detect modem. It may be in use, turned off, or not installed properly
CAUSE
Newer modems that are based on the Rockwell chip set, and U.S. Robotics/3Com modems may have "blacklisting" enabled (this may be country-specific, depending on the manufacturer of the modem).
After 15 attempts the modem, in accordance with ITU standards, "blacklists" the phone number. When this occurs, you cannot redial the number until an internal modem time-out has expired or you reboot the computer.
RESOLUTION
Modify the modem initialization string to include one of the following commands. Please refer to the documentation for your modem for details.
|
%TCB | Rockwell based | S40=2 | U.S. Robotics/3Com | S40=7 | U.S. Robotics/3Com |
This command prevents the modem from "blacklisting" a number
and allow repeated redials up to 99 times.
STATUS
This behavior is a limitation of the modem configuration files supplied with your modem. Contact your modem manufacturer for updated files. To support delayed and "blacklisted" responses, the modem's unique ID .inf file should contain the necessary registry keys.
MORE INFORMATION
Most modern modems keep a table of the most recently dialed numbers in memory with a count against each number dialed. Commonly, after a number has been dialed 15 times, the modem refuses to dial the number again until a certain time period has elapsed, thus "blacklisting" or delaying the number.
Modification Type: | Minor | Last Reviewed: | 12/21/2004 |
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Keywords: | kb3rdparty kbDialUp kbHardware kbprb KB258838 |
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