Users Cannot Configure Active Desktop After IEAK 5.5 Policy Restriction Is Set (258654)
The information in this article applies to:
- Microsoft Internet Explorer Administration Kit 5.5
This article was previously published under Q258654 SYMPTOMS
When you create an Internet Explorer Administration Kit (IEAK) build, you have an option to install the Windows Desktop Update component and disable the Active Desktop by using System Policies and Restrictions. However, users can still attempt to enable the Active Desktop by using the Folder Options command.
CAUSE
If you install your IEAK package with the configuration described above,
attempting to enable the Active Desktop by using the Folder Options command causes you to have an empty desktop. All your icons are missing and there is a nonfunctional scroll bar on the right side of the screen.
Note that this policy is set only on administrative users running Microsoft Windows NT 4.0. Non-administrative users are not affected unless the key is set in the correct HKLM registry key.
RESOLUTION
Right-click the desktop, and then click Refresh to refresh the desktop. This returns all typical functionality except for clicking to open a custom setting.
Modification Type: | Major | Last Reviewed: | 1/23/2001 |
---|
Keywords: | kbenv kbprb KB258654 |
---|
|