OL2000: (IMO) Outlook Stops Responding When You Switch Between IMAP Folders (258584)
The information in this article applies to:
This article was previously published under Q258584 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you use Outlook in IMO mode and switch quickly between moderately populated folders on an Internet Messaging Access Protocol (IMAP) server, Outlook may stop responding. You may see one of the following messages on the Outlook Status bar:
Outlook stops responding more frequently when you switch between folders that are heavily populated with e-mail messages.
CAUSE
This problem occurs because there are two threads that have collided and are at a standstill because they are both waiting for the other thread to finish its operation; one of the threads is working with IMAP fetch responses from the server, and the other thread is trying to switch folders.
RESOLUTIONA supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem. To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site: Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.
The English-language version of this fix should have the following file attributes or later:
Date Time Version Size File name
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03/30/2000 12:01a 9.0.3929.0 368,691 pstprx32.dll
04/25/2000 04:24p 3,022 readme.txt
WORKAROUND
To temporarily work around this problem, wait for all headers and cached information to be updated before you switch folders.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
| Modification Type: | Minor | Last Reviewed: | 10/13/2005 |
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| Keywords: | kbHotfixServer kbQFE kbbug kbfix kbOffice2000preSR2fix KB258584 |
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