Microsoft Fax Service Job Does Not Appear for Client in a Terminal Services Session (258498)



The information in this article applies to:

  • Microsoft Windows 2000 Server

This article was previously published under Q258498

SYMPTOMS

When you submit a fax job from a Terminal Services client as a "normal" user, a Job Submitted Successfully dialog box appears. However, when you check Print Manager to see the status of the job, the fax job may not appear. If you stop and restart the Spooler service as an administrator, the fax job may appear and be processed correctly.

CAUSE

When you try to send a fax by using Microsoft Fax, the default security settings do not allow members of the Everyone group or the Users group to use the Fax service. Members of the Administrators and Power Users groups have full access to the service.

RESOLUTION

To resolve this issue:
  1. Start Microsoft Management Console (MMC).
  2. Add the Fax Service snap-in (click Local Computer).
  3. Right-click the Fax service, and then click Properties.
  4. Click the Security tab.
  5. Click the group to which you want to add permissions to the Fax service.
  6. Click to select the Manage Fax Service check box.
  7. Click Apply.
  8. Quit MMC.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

On a Windows 2000-based server that is running Terminal Services, Fax Status Monitor appears only on the console, not in client sessions. The Fax service monitors the port on the local computer; it is not aware of the remote sessions established to Terminal Services server.

For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

248427 Users Group Cannot Send Fax


Modification Type:MajorLast Reviewed:10/11/2002
Keywords:kbFax kbprb w2000fax KB258498