XFOR: Notes Migrated Mailboxes May Not Be Backed Up Using BackupExec 7.3 (258303)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q258303 SYMPTOMS
If you migrate mailboxes from Lotus Notes to Exchange Server 5.5 by using .pst files, VERITAS BackupExec 7.3 may not back up some mailboxes.
The following error messages may be logged three times:
Backup started on 3/16/00 at 10:44:24 PM.
Access denied to file ? LastName , FirstName ?Top of Information Store?Sent Items? Unable to open the item LastName , FirstName ?Top of Information Store?Sent Items?
Both error messages are followed by the text of the body of the message.
CAUSE
This issue can occur if there are corrupted messages in the Inboxes or the personal folders that you are trying to migrate.
RESOLUTION
To resolve this issue:
- In the Exchange Server Administrator program, export the mail in the mailbox to a .pst file.
- Create a new user (for example, user2).
- In Outlook, create a new profile for user2, and then click Services on the Tools menu.
- Add the .pst file (that you created in step 1) as a personal folder to user2.
- Use Outlook to log on as user2, click Find on the Tools menu, and then click Advanced Find. On the Messages tab, click subject field and message body in the In list.
- Copy some text from the BackupExec log and paste the text in the Search for the words box in the Advanced Find dialog box.
- After you find the corrupted message, delete the message, and then perform a backup by using BackupExec. If there are no more corrupted messages, BackupExec should finish successfully.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB258303 |
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