Phone Dialer Status Dialog Box May Not Appear and Call May Be Disconnected (258278)
The information in this article applies to:
This article was previously published under Q258278 SYMPTOMS
When you start Phone Dialer and dial a number, the Status dialog box may not be displayed and your call may be disconnected.
CAUSE
This behavior occurs because of the driver you are using for the modem. Phone Dialer uses the .inf file for the modem to release the line to the telephone.
RESOLUTION
To resolve this problem, use either of the following methods:
- Update the modem driver.
- If the latest driver for your modem is already installed, install a standard 28800 modem in addition to your regular modem:
- Click Start, point to Settings, click Control Panel, and then double-click Modem.
- On the Diagnostic tab, write down the COM port on which your modem is located.
- On the General tab, click Add to start the Install New Modem Wizard.
- Click to select the Don't detect my modem check box, and then click Next.
- In the Manufacturers area, click Standard Modem Types.
- Click Standard 28800 bps Modem, and then click Next.
- Select the COM port you wrote down in step 2, click Next, and then click Finish.
- Start Phone Dialer.
- On the Tools menu, click Connect Using, and then click the standard 28800 modem.
MORE INFORMATION
The standard modem driver is in addition to the modem that is already installed; the standard modem driver is installed to work only with Phone Dialer.
Modification Type: | Minor | Last Reviewed: | 12/20/2004 |
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Keywords: | kbenv kbprb KB258278 |
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