OLEXP: Protecting Passwords for Outlook Express Identity (258194)
The information in this article applies to:
- Microsoft Outlook Express 5.01 for Windows 98 Second Edition
- Microsoft Outlook Express 5.01 for Windows 98
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 5.01 for Windows 95
- Microsoft Outlook Express 5.0 for Windows 95
This article was previously published under Q258194 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
If you have password-protected your identity in Outlook Express and you log on to Microsoft Windows 95 or Microsoft Windows 98 as a different user, the identity's password is not verified.
This issue is only related to the single-user environment of Windows 95 and Windows 98.
CAUSE
This issue occurs because the password and the information for blocking identities is stored in the settings for each user.
RESOLUTION
To resolve this issue, enable the User Profiles option by using the Passwords tool in Control Panel. When you do this, you can create identities which are only accessible by Outlook Express with the user who is logged on. Other users cannot view that identity and therefore are unable to access it.
Enabling User Profiles in Windows 95, Windows 98, and Windows 98 Second Edition.- Click Start, point to Settings, and then click Control Panel.
- Double-click Passwords.
- Click the User Profiles tab, and then click to select the Users can customize their preferences and desktop settings check box.
Windows then switches to your personal settings when you log on.
MORE INFORMATION
In a single-user environment, you can access all identities without being prompted for any passwords.
| Modification Type: | Minor | Last Reviewed: | 8/15/2005 |
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| Keywords: | kbpending kbprb kbWorkFlowDesigner KB258194 |
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