"A required .dll file, Mso9.dll, was not found" error message when you start Outlook 2000 (258180)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q258180

SYMPTOMS

When you start Microsoft Outlook, you may receive the following error message:
A required .DLL file, Mso9.dll, was not found.
Outlook does not start. You may also notice that all Microsoft Office applications do not start.

CAUSE

The Mso9.dll file is not on your computer.

RESOLUTION

To resolve this problem, you must reinstall Microsoft Office 2000. If you installed Outlook separately, just reinstall Outlook.
  1. Click the Start button, point to Settings, and then click Control Panel.
  2. In Control Panel, double-click Add/Remove Programs.
  3. In the list of programs, click either Microsoft Outlook 2000 or Microsoft Office 2000, depending on how you installed Outlook.
  4. Click Add/Remove.
  5. After Office Setup begins, click Repair Office.
  6. Click Repair errors in my Office 2000 installation, and then click Finish.
The repair process may take several minutes while Office Setup repairs any damaged or missing files. If you receive a prompt to restart your computer, click Yes.

MORE INFORMATION

Mso9.dll is a primary Office file. If the file is damaged or missing, all Office applications do not function correctly.

Modification Type:MinorLast Reviewed:8/13/2004
Keywords:kberrmsg kbRepair kbprb KB258180