Windows 2000 Reboots Continuously with Upgrade of Windows 98 and HP5000 Series Scanner Installed (258098)
The information in this article applies to:
- Microsoft Windows 2000 Professional
This article was previously published under Q258098 SYMPTOMS
After you upgrade your Microsoft Windows 98-based computer to Windows 2000 Professional, the original Windows 98 drivers for the Hewlett-Packard (HP) 5000 series scanner are retained in the registry, and this prevents you from upgrading or installing the HP scanner. After you install the scanner software, your computer may stop responding (hang), or restart or reboot continuously.
CAUSE
This issue can occur if you are still using the Windows 98 drivers on your Windows 2000-based computer.
RESOLUTION
To resolve this issue, obtain and install the HP patches for this issue. For information about how to do so, please view both of the following HP Web sites:
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
Modification Type: | Major | Last Reviewed: | 11/5/2003 |
---|
Keywords: | kb3rdparty kbHardware kbprb w2000device KB258098 |
---|
|