Cannot Change Outlook Profile If ActiveSync Is Active (258029)



The information in this article applies to:

  • Microsoft ActiveSync 3.6
  • Microsoft ActiveSync 3.1
  • Microsoft ActiveSync 3.0

This article was previously published under Q258029

SYMPTOMS

Outlook does not prompt you to select a profile at startup if ActiveSync is running and you have a Windows CE-based device connected to your PC. This occurs even if Outlook is configured with the Prompt for a profile to be used option.

CAUSE

ActiveSync records and uses the current Outlook profile when you establish a partnership with your Windows CE-based device. This "locks" the current profile with the Windows CE-based device for synchronization purposes. You cannot switch profiles until you disconnect your Windows CE-based device.

RESOLUTION

Disconnect your Windows CE-based device. This allows Outlook to save profile information so that you an select another profile.

STATUS

This behavior is by design. It prevents you from switching to a different profile when ActiveSync is running to ensure that data is synchronized correctly.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kbprb KB258029